Missing Candidates/Onboarding Tasks in PROD

Incident Report for Click Boarding

Resolved

This incident has been resolved.
Posted Feb 08, 2023 - 09:29 CST

Monitoring

A fix has been implemented to restore the missing candidates and processes to the Click Boarding onboarding system. At this point we believe this issue to have been resolved.

We will continue to monitor the site to confirm that all functionality has been returned.

If you are experiencing any further difficulties, please email our support team at support@clickboarding.com.

Thank you!
Click Boarding Customer Care Team
Posted Feb 07, 2023 - 12:08 CST

Identified

The Click Engineering team believes that they have identified the issue causing candidate and processes to not load properly and are working on implementing a fix, however at this time we do not have an exact ETA for when the fix will be live.

We will continue to keep you updated through this status page as we learn more.

If you have any questions regarding this issue, please email our support at support@clickboarding.com
Posted Feb 07, 2023 - 09:58 CST

Investigating

We are aware of and currently investigating this issue.
Posted Feb 07, 2023 - 07:15 CST
This incident affected: Candidate Site (myonboarding.com) and Admin Site (clickboarding.com).