RESOLVED - Click Boarding - Production Environment experiencing intermittent issues - Process assignment hangs in "Pending" status
Incident Report for Click Boarding
Resolved
Hello,

This issue is now resolved. The impacted service has fully recovered and all processes previously in "Pending" status are now progressing as normal.

We apologize for any inconvenience this may have cause to you or your candidates.

For any specific questions or concerns, please contact our support team at support@clickboarding.com or (855) 283-5583.

Thank you,
The Click Boarding Team
Posted Apr 26, 2024 - 11:54 CDT
Monitoring
Hello,

Our Engineering team has restarted an impacted service and we are now seeing processes previously stuck in "Pending" status are now moving to the standard "Started" or "Needs Attention" status. All impacted processes should now be progressing as normal.

We will continue to monitor the impacted service and provide any necessary updates.

For any specific questions or concerns, please contact our support team at support@clickboarding.com or (855) 283-5583.

Thank you,
The Click Boarding Team
Posted Apr 26, 2024 - 08:47 CDT
Investigating
Hello,

Click Boarding is currently investigating issues effecting our Production environment - specifically newly assigned process flows (within the last 8 hours or so) are showing stuck in "Pending" status.

We apologize for any inconvenience and will continue to provide updates as our engineering team looks into this issue.

For any specific questions or concerns, please contact our support team at support@clickboarding.com or (855) 283-5583.

Thank you,
The Click Boarding Team
Posted Apr 26, 2024 - 08:29 CDT
This incident affected: Candidate Site (myonboarding.com) and Admin Site (clickboarding.com).