At this time, we consider the issue resolved, as all systems are functioning within normal parameters. We will continue to monitor performance closely to ensure ongoing stability.
Again, we sincerely apologize for the inconvenience and appreciate your patience as we worked to restore full functionality.
If you have any questions or need assistance, please contact our support team at support@clickboarding.com or (855) 283-5583.
Thank you, The Click Boarding Team
Posted Jul 02, 2025 - 10:46 CDT
Monitoring
Hello,
We believe we’ve identified the root cause and have implemented a fix aimed at resolving the slow response times and occasional timeout errors. As a result, we are now seeing significantly improved response times across both the Candidate and Admin interfaces.
We sincerely apologize for the inconvenience this issue may have caused and appreciate your patience as we work to ensure full system stability. We will continue to monitor performance closely until we are confident the issue has been fully resolved.
If you have any questions or need assistance, please contact our support team at support@clickboarding.com or (855) 283-5583.
Thank you, The Click Boarding Team
Posted Jul 01, 2025 - 16:42 CDT
Investigating
Hello,
Click Boarding is currently experiencing intermittent, system-wide performance issues in our Production environment. These issues are impacting both the Candidate and Admin user interfaces, resulting in slow response times and occasional timeout errors.
While our team is actively working to identify and resolve the root cause, you and your candidates may experience the following:
- Slowness across various areas of the platform
- Delays when interacting with our APIs
- Delays in SFTP exports
We sincerely apologize for the inconvenience and appreciate your patience as we work to restore full functionality. We will continue to provide updates as progress is made.
If you have any questions, please don’t hesitate to contact our support team at support@clickboarding.com or (855) 283-5583.
Thank you, The Click Boarding Team
Posted Jul 01, 2025 - 14:19 CDT
This incident affected: Candidate Site (myonboarding.com), Admin Site (clickboarding.com), Public API, and SFTP Export.