Click Boarding - (Resolved) Login issues - Production

Incident Report for Click Boarding

Postmortem

The Click Boarding team was notified by our automated alerting system that the Identity application was experiencing issues accessing the key vault. This manifested itself as users being unable to log into the Click Boarding applications. After initial triage and confirmation of the issue, the Click Boarding team restarted the services. Upon restart, the application was able to access the necessary keys and service was restored.

Posted Jul 07, 2025 - 21:02 CDT

Resolved

Good Evening,

We’re pleased to inform you that the issue has been resolved. The fix implemented by our development team earlier today was successful, and full functionality has been restored. Additional details regarding the resolution have been posted in the Post Mortem section of this incident.

We sincerely apologize for the inconvenience and truly appreciate your patience as we worked to address the problem.

If you have any questions or need further assistance, please don’t hesitate to contact our support team at support@clickboarding.com or (855) 283-5583.

Thank you,
The Click Boarding Team
Posted Jul 07, 2025 - 21:01 CDT

Identified

Hello,

Our development team has implemented a fix for the recent login issues and is actively monitoring system performance to ensure continued stability.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience as we work to maintain full system reliability. We will continue to closely monitor performance until we are confident the issue is fully resolved.

If you have any questions or need assistance, please don’t hesitate to contact our support team at support@clickboarding.com or (855) 283-5583.

Thank you,
The Click Boarding Team
Posted Jul 07, 2025 - 11:27 CDT

Investigating

Hello,

Click Boarding is currently investigating issues effecting our Production environment. During this time, you or your employees may experience slow response or sporadic errors when attempting to login to Admin or the candidate portal.

We apologize for any inconvenience and will continue to provide updates as we to look into this issue.

For any specific questions or concerns, please contact our support team at support@clickboarding.com or (855) 283-5583.

Thank you,
The Click Boarding Team
Posted Jul 07, 2025 - 10:59 CDT
This incident affected: Candidate Site (myonboarding.com) and Admin Site (clickboarding.com).